Fixing Warning: require_once(Cache/Lite.php): failed to open stream

I got this error message when upgrading my joomla site to joomla 2.5.

The source of this problem is in my configuration.php

so the solution is simple, just remove the ‘cachelite’ from $cache_handler variable 🙂

Leave a Comment

Your email address will not be published. Required fields are marked *